Motorruckeln nach Kaltstart

Hier ist Platz für Fragen und Hinweise zu Technik, Reparaturen etc.
Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Motorruckeln nach Kaltstart

Beitrag von Hardrockz » Sa 13. Jul 2019, 13:14

Hallo Leute,
ich habe mit meinen P9 Bj. 97 ein Problem. Seit etwa 4 Wochen passiert folgendes beim Losfahren:

Motor springt kalt gut an und läuft mMn sauber. Nach etwa einem Kilometer geht die Motorkontrollleuchte an und der Motor ruckelt merklich im Leerlauf. Wenn man allerdings gerade im 5. Gang fährt nimmt man nur einen leichten Leistungsverlust wahr. Die MKL geht manchmal nach 2 aber spätestens nach 10 Sekunden wieder aus und dann ist alles normal.

Ansonsten ist eigentlich alles, soweit ich das erkennen kann, unauffällig. Spritverbrauch liegt bei knapp unter 5 Liter/100Km. Kerzen habe ich vorsorglich mal von 1mm Elektrodenabstand auf 0,8 beigeklopft, neue sind allerdings bestellt. Gelaufen hat der Karren 240tsd Km.

Mit der SuFu bin ich leider nicht weiter gekommen.

Benutzeravatar
Starletexpress
Gebrauchtwagen-Käufer
Beiträge: 26
Registriert: Di 3. Jul 2018, 14:38
Fahrzeugtyp: Starlet P9
Wohnort: Nähe Chemnitz

Re: Motorruckeln nach Kaltstart

Beitrag von Starletexpress » Sa 13. Jul 2019, 14:06

Willkommen im Forum, Hardrockz!
Eine Möglichkeit, um herauszufinden was es sein könnte, wäre:
Fehlerspeicher auslesen, dazu müsste es im Forum bereits einen Eintrag geben.

Das Problem mit dem ruckeln im Leerlauf, welches bei mir unregelmäßig auftrat, hatte ich auch. Da hat das Säubern der Drosselklappe viel bewirkt, das könntest du mal machen, schadet nicht.
Ansonsten neue Zündkerzen (ich vertraue auf NGK) mit richtigem Elektrodenabstand rein und schauen, ob es das vielleicht war.

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » Sa 13. Jul 2019, 15:13

Willkommen im Forum. :)
Überprüfe erst einmal, ob ein Fehlercode gespeichert ist.
(Falls vorher die Batterie abgeklemmt war, ist der allerdings gelöscht worden!)
Hier die Anleitung:

https://www.toyota-forum.de/threads/mot ... st-1907402

Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Re: Motorruckeln nach Kaltstart

Beitrag von Hardrockz » So 14. Jul 2019, 15:42

Danke Starletexpress für die Anleitung!

Bei mir kam Fehlercode 22 heraus:
Kühlmitteltemperaturfühler
• kein Signal vom Sensor (evtl. abgezogenes Kabel) oder Kurzschluß des Signals (Klemme “THW”)
• Temperaturfühler -/Schaltkreis
• ECU

Wie das mit den Problemen in Verbindung steht weiß ich allerdings nicht. Eventuell bekommt das Steuergerät falsche Temperaturen für den Kaltstart?

EDIT:
http://www.starletforum.de/forum/viewto ... 22#p142744
Hier war genau das gleiche Problem, allerdings berichtet der Kollege nur von einer leuchtenden MKL und nicht von einem ruckelnden Motor.

Soll ich den Sensor neu bestellen oder auch mal das Kabel auf durchgang prüfen? Weiß nur leider nicht, wo das Kabel des Sensors raus kommt und ob die Stelle gut zugänglich ist.

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » So 14. Jul 2019, 16:20

Der Sensor sitzt unter dem Zündverteiler. Am Besten den Stecker mal lösen und wieder aufstecken.
Wenn das nicht hilft, den Sensor wechseln. Es müßte einer mit 3 Kontakten sein.
https://www.motointegrator.de/artikel/1 ... -fae-33910

Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Re: Motorruckeln nach Kaltstart

Beitrag von Hardrockz » So 14. Jul 2019, 16:43

EZL ist 12/97, ich prüfe aber nochmal, was für einn Stecker es ist. Bei mir ist er jedenfalls grün, aber das hat ja nicht unbedingt was zu sagen. Das Kabel des Sensors ist an einer Stelle in einem steilen Winkel geknickt, habe schon Panik, dass an der Stelle das Kabel gebrochen ist.

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » So 14. Jul 2019, 17:00

Korrektur: der Sensor sitzt unter dem Zündverteiler.
Bild

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » So 14. Jul 2019, 17:04

Hardrockz hat geschrieben:
So 14. Jul 2019, 16:43
EZL ist 12/97, ich prüfe aber nochmal, was für einn Stecker es ist. Bei mir ist er jedenfalls grün, aber das hat ja nicht unbedingt was zu sagen. Das Kabel des Sensors ist an einer Stelle in einem steilen Winkel geknickt, habe schon Panik, dass an der Stelle das Kabel gebrochen ist.
EZ 12/97 kann auch noch das ältere Modell sein, wenn er lange auf Halde gestanden hat. Aber eher unwahrscheinlich.
Dann sähe es so aus:


Bild

Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Re: Motorruckeln nach Kaltstart

Beitrag von Hardrockz » So 14. Jul 2019, 17:19

Ahh alles klar, habe mir schon gedacht das es zwei Stück gibt. Der den ich ursprünglich meinte ist dann wohl für die Temperaturanzeige zuständig. Werde morgen mal den Stecker prüfen und ansonsten das Ding neu bestellen

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » So 14. Jul 2019, 17:22

OK

Benutzeravatar
Starletexpress
Gebrauchtwagen-Käufer
Beiträge: 26
Registriert: Di 3. Jul 2018, 14:38
Fahrzeugtyp: Starlet P9
Wohnort: Nähe Chemnitz

Re: Motorruckeln nach Kaltstart

Beitrag von Starletexpress » So 14. Jul 2019, 18:29

Genau den gleichen Fehlercode hatte ich auch schonmal.
Habe im Internet auch verschiedene Sensoren (3-polig) bestellt.
Das problem des ruckelns war auch mit allen beseitigt, jedoch ist dann die Temperaturanzeige immer in den heißen Bereich gestiegen und bei "H" wäre der Betriebstemp. erreich anstatt in der Mitte des Zentrums der Anzeige.
Im Endeffekt, nach vielen probieren versch. Sensoren, habe ich mir dann für stolze 76€ bei Toyota einen geholt, die hatten noch den Denso da, welcher Erstausrüstung war.

Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Re: Motorruckeln nach Kaltstart

Beitrag von Hardrockz » So 14. Jul 2019, 19:10

Welche Hersteller hast du durch bevor der originale herhalten musste? Würde auch ungerne so viel Geld für das Teil ausgeben

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » So 14. Jul 2019, 19:30

Hardrockz hat geschrieben:
So 14. Jul 2019, 19:10
Welche Hersteller hast du durch bevor der originale herhalten musste? Würde auch ungerne so viel Geld für das Teil ausgeben
Wenn der 2-polige Sensor verbaut ist, ist die Temperaturanzeige nicht mit diesem verbunden.

Benutzeravatar
Starletexpress
Gebrauchtwagen-Käufer
Beiträge: 26
Registriert: Di 3. Jul 2018, 14:38
Fahrzeugtyp: Starlet P9
Wohnort: Nähe Chemnitz

Re: Motorruckeln nach Kaltstart

Beitrag von Starletexpress » So 14. Jul 2019, 20:54

Die Hersteller, welche ich hatte weiß ich leider nicht mehr.
Bei mir war es ein 3-poliger Sensor, meiner ist auch BJ 98.
Allerdings war es damals kein Problem, die Sensoren zurückzuschicken..
Aber um auf Nummer sicher zu gehen, würde ich wieder einen von Denso nehmen, da hat man Gewissheit.

Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Re: Motorruckeln nach Kaltstart

Beitrag von Hardrockz » Mo 15. Jul 2019, 20:45

Habe heute mal nachgeschaut, ist der dreipolige Sensor. Werde mal den hier bestellen und bei genannten Problem eventuell auch auf den originalen zurückgreifen...

https://www.kfzteile24.de/artikeldetail ... 270-106570

Läuft mir die ganze Suppe raus wenn man den Sensor ausbaut?

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » Mo 15. Jul 2019, 21:25

Diesen Hersteller/Lieferanten in Deinem Link, kenne ich nicht. Ich würde es mit diesem hier versuchen, das ist meines Wissens ein Erstausrüstungs-Lieferant: https://www.ebay.de/p/Calorstat-By-Vern ... qiEALw_wcB

Wenn Du den Kühlerdeckel bei abgekühltem Motor NICHT öffnest, dürfte nicht viel Kühlflüssigkeit weglaufen.

Hardrockz
Ganz Neu hier
Beiträge: 7
Registriert: Sa 13. Jul 2019, 13:06
Fahrzeugtyp: Starlet P9

Re: Motorruckeln nach Kaltstart

Beitrag von Hardrockz » Di 16. Jul 2019, 20:00

Der Link funktioniert leider nicht.

Alles klar! Also ohne Entlüftung des Kreislaufs läuft nicht viel raus. Danke!

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » Di 16. Jul 2019, 21:16

Dann gib diese Nummer ein:
eBay-Artikelnummer:163479662670

malzbiermotorad
Starlet-Lehrling
Beiträge: 197
Registriert: Mi 27. Jul 2016, 10:35
Fahrzeugtyp: Starlet P9
Wohnort: Burscheid im Rheinland

Re: Motorruckeln nach Kaltstart

Beitrag von malzbiermotorad » Di 22. Dez 2020, 10:13

Gibt es da eigentlich eine endgültige Antwort/Lösung?

Bei mir ist es fast das gleiche Problem.
Is nich schlimm, aber es nervt.

Wenn er kalt is, springt er super an.
Nach einigen vielen Sekunden (also etwa 500m) geht die Motorkontrollleuchte an und der Motor dreht im Stand wesentlich höher.
Während der Fahrt merkt man nur ein kurzes Ruckeln.
Nach ein paar Sekunden geht die Kontrolleuchte aus und alles is wieder normal.
Das wiederholt sich zwei drei mal und gut is.
Also wenn der Motor warm is, merkt man nix mehr davon.

Vor ein paar Tagen sprang er im warmen Zustand zunächst schlecht an.
Also etwa 10km gefahren, 10 Minuten stehen lassen.
Dann sprang er zunächst nicht an, ich musste orgeln.
Also erst ma nix gemacht, damit Batterie nicht schwächelt.
20 Minuten gewartet, dann sprang er wieder sofort an.

Im kalten Zustand springt er immer sofort an, noch nie Probleme gehabt.

Ich hab dann erst ma die Kerzen gewechselt.

Startschwierigkeiten im Warmen (nach neuen Kerzen) kann ich noch nich soviel zu sagen.

Die oben beschriebenen Symptome sind gleich.
Wenn er warm is, läuft er normal.

Fehlerspeicher hab ich noch nicht ausgelesen.
Verteiler noch nicht drunter geschaut.
Luftfilter sieht eigentlich ganz gut aus , is auch erst zwei Jahre drin (keine 10tkm).

Bin jetzt grad uff Obeit, kann also nicht nach Schläuchen oder Kabels schaun.

Aber da ja mein P9 Baujahr 97 ja auch schon wat älter is...........
Er hat jetzt so 220tkm runter.

Wenn ich das von Euch beschriebene richtig verstanden habe.
Dürfte es wohl doch am ehesten an der Lambda liegen.
Die habe ich vor etwa 8 Monaten gegen eine neue universale ohne Stecker ausgetauscht.
Hatte zwar mit der alten keine Probleme, aber mein TÜV meinte, ich solle sie mal austauschen.

Einige Zeit später ist mir dieses Problem aufgefallen.

Werde wohl die Lambda meiner Liebsten bei mir einbauen und mal schaun.
Zur Zeit is es zeitlich alles büschen eng.
Deswegen dachte ich mal grad jetzt zu suchen und zu schreiben.
Also dieses Thema gefunden und nun schreibe ich.

Hoffe auf Tips von Euch

Und lieben Gruß
Markus

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » Di 22. Dez 2020, 13:57

Nach meiner Erfahrung ist die Lambdasonde für die Ewigkeit gebaut.
Bei 2 P9 war nach 210 und 245 Tkm noch die erste drin und die ASU kein Problem.
Ein ähnliches Problem, wie von Dir beschrieben hatte ich mal, da habe ich den Kühlmitteltemperaturfühler gewechselt und
danach war wieder alles OK.

avid
Starlet-Neugieriger
Beiträge: 50
Registriert: Sa 23. Apr 2011, 08:22
Fahrzeugtyp: Sonstiges

Re: Motorruckeln nach Kaltstart

Beitrag von avid » Fr 25. Dez 2020, 01:03

Ist wie beschrieben meist der Thermosensor, der macht gerne Ärger, reinigen der Kontakte hilft hier meist schon wunder, ansonsten bei entsprechendem Fehlercode tauschen. Wenn der Sensor nicht arbeitet erkennt das ECU nicht das der Motor schon warm ist und aktiviert den Kaltstart, was das Gemisch so überfettet das er schlecht läuft bzw. absäuft.
Lambdasonde ist für den Kaltstart vollkommen unentscheident da das Steuergerät erstmal nach Map startet und keine Lambdakorrektur ausführt bis eine gewisse Temperatur erreicht ist bzw. der Kaltstartmodus nicht aktiv ist. Dieser Umstand macht das Überfetten auch erst möglich. Die Lambdasonde beim P9 zwar beheizt aber dennoch einige Zeit braucht um überhaupt Werte zu erzeugen, es macht somit keinen Sinn sie für den Kaltstart zu verwenden. Wäre die Sonde kaputt läuft er im warmen Zustand schlechter als im kalten.

malzbiermotorad
Starlet-Lehrling
Beiträge: 197
Registriert: Mi 27. Jul 2016, 10:35
Fahrzeugtyp: Starlet P9
Wohnort: Burscheid im Rheinland

Re: Motorruckeln nach Kaltstart

Beitrag von malzbiermotorad » Mi 30. Dez 2020, 13:00

Vielen Dank für die Infos.
Jetzt läuft er wieder ganz normal, ........bisher.

Hab nix ausgetauscht.
Abziehen des Steckers und bewegen hat wunder bewirkt.
Allerdings musste ich auch Lehrgeld bezahlen.
Der Stecker löste sich zunächst ohne Probleme, ich hab die Haltenase oder Haltebügel abgebrochen.
Der Stecker saß recht fest, wollte mit einen Schraubenzieher den Bügel zum Entriegeln anheben,
da hat es sofort Knack gemacht.
Ich hab den Stecker nun mit Hilfe eine Latexhandschuhfetzens festgeklemmt.
Einfach ein Stück zwischen Stecker und Buchse geschoben, nun klemmt er wieder recht ordentlich.
Naja, jetzt ist halt alles wieder in Ordnung.

Gruß Markus

avid
Starlet-Neugieriger
Beiträge: 50
Registriert: Sa 23. Apr 2011, 08:22
Fahrzeugtyp: Sonstiges

Re: Motorruckeln nach Kaltstart

Beitrag von avid » Mi 30. Dez 2020, 15:11

So einen Stecker könnte bei mir noch rumfliegen, habe mal von mehreren Kabelbäumen alle Stecker gegeschnitten.

malzbiermotorad
Starlet-Lehrling
Beiträge: 197
Registriert: Mi 27. Jul 2016, 10:35
Fahrzeugtyp: Starlet P9
Wohnort: Burscheid im Rheinland

Re: Motorruckeln nach Kaltstart

Beitrag von malzbiermotorad » Mi 30. Dez 2020, 15:41

Vielen Dank für das Angebot, aber so wie es aussieht is am Temperaturfühler was abgebrochen.

Werde es erst einmal so lassen, bis ich eines besseren belehrt werd. ;)

Edit will auch noch mal was sagen.
Der Stecker löste sich zunächst eben nicht ohne Probleme, sondern war fest, bis ich grobmotorisch dran ging. :?

Danach löste er sich ganz leicht.
Deswegen mit nm Latexfetzen festgeklemmt.
Nun is alles wieder gut.

Gruß Markus

PS: Feiert alle ordentlich.
Besauft euch ordentlich mit Bedacht. 8-)
Ich werd es so machen.
Auf ein besseres Jahr 2021. :) :? :shock: :) :D

Benutzeravatar
Sterni
Moderator
Beiträge: 1390
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motorruckeln nach Kaltstart

Beitrag von Sterni » Mi 30. Dez 2020, 20:10

Danke für Deine Rückmeldung. :clap:
Ich wünsche Euch Allen einen guten Rutsch in ein "normales" 2021.

Antworten