Probleme mit dem Forum

Verbesserungsvorschläge, Kritik oder Hinweise sind hier willkommen
Benutzeravatar
Sgt.Maulwurf
Starlet-Meister
Beiträge: 2277
Registriert: Mi 29. Jul 2009, 21:19
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von Sgt.Maulwurf »

Ich bin ja auch erst seit knapp 2 Jahren dabei und hatte mich auch schon an die alte Form gewöhnt. Aber dei neue gefällt mir auch sehr gut.
Kleine Anregung: Das "Schnellantwort"-Fenster könnte für meinen Geschmach immer geöffnet sein, ohne den Button.
An den am Kotfluegelrand abgelegten Schraubendreher denkt man erst nach dem Schliessen der Haube.
Bild
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

Sollte nun funktionieren ;-)
Bild
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

ein paar brauchbare verbesserungen dabei !

im pn bereich gibt es noch etwas zu tun, die leiste mit den aktionen (markierte nachrichten löschen) ist etwas zu lang daher nicht anwählbar.

an dieser stelle ein HOCH! auf mirko, gute arbeit
Benutzeravatar
23.Dirk
Starlet-Fachmann
Beiträge: 1623
Registriert: Mi 12. Nov 2008, 18:29
Fahrzeugtyp: Starlet P9
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von 23.Dirk »

Ah und eh ichs vergess... bei mir will ne PN nich auch dem Postausgang, obwohl der user regelmässig on ist....
Meine Picasapage rund um meinen Starlet!

http://picasaweb.google.com/10388398032 ... uHm9YXoCg#

Bild
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

die pn geht erst in den postausgang, wenn er sie gelesen hast
Bild
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

starmotion hat geschrieben:
im pn bereich gibt es noch etwas zu tun, die leiste mit den aktionen (markierte nachrichten löschen) ist etwas zu lang daher nicht anwählbar.
find ich leider nicht :(
Bild
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

wenn ich wüsste wie man ein screenshot macht würde ich es dir zeigen,
wenn ich auf posteingang gehe dann sind die felder mit den aktionen unter meinen pn's zu lang und ragen bis auf die statistiken, somit nicht anwählbar :nixweis:
hat noch jemand das problem?
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

fotografier es :D

muss wohl an deiner allgm. auflösung liegen :( müssenw ir mal schauen
Bild
weisvonnix

Re: Probleme mit dem Forum

Beitrag von weisvonnix »

unter Vista kann man mit dem Snipping Tool gut nen Screenshot machen.

Bin hier zwar nicht der Vielschreiber,aber lese trotzdem viel und täglich.Finde die Neuauflage gut gelungen.Sicher muss man sich hieran auch erst gewöhnen,aber im Ganzen ist es gut gelungen. :respect:
Benutzeravatar
carat
Mit Liebe zum Detail
Beiträge: 2808
Registriert: Fr 26. Aug 2005, 10:55

Re: Probleme mit dem Forum

Beitrag von carat »

Ich muss auch was los werden:
Dadurch das rechts und links die Menüs so breit sind, ist in der Mitte nicht mehr soviel Platz für den Forumsbereich. Das hat zur Folge, dass Bilder in Threads und auch die Signaturen, nicht mehr vollständig zusehen sind. Zumindest ist das bei mir jetzt so.

Muss ich mir jetzt einen neuen Bildschirm kaufen, weil meiner jetzt zu klein ist :confused: :D ? Oder kann man da was machen?
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

ich versuch da noch was :)
Bild
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

mirK hat geschrieben:fotografier es :D
du dachtest wohl ich mache das nicht :D
hast PN!

das problem welches carat hat habe ich nur in meinen PN's, da ist die sig auch nicht ganz zu sehen :confused:
stroke
Starlet-Fachmann
Beiträge: 1647
Registriert: Di 20. Dez 2005, 00:31
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von stroke »

das Problem mit der Auflösung hab ich auch beim Netbook.
Mit meinem Widescreen Monitor auf 1440x900 kein Problem :D

Nen Screenshot machen ist ganz leicht. Einfach die Taste "Druck|S-Abf" drücken
und bei Windows in Paint gehen und auf Einfügen klicken. Das ganze dann als Jpg speichern -Fertig! ;)
Allradantrieb bedeutet, da
stroke
Starlet-Fachmann
Beiträge: 1647
Registriert: Di 20. Dez 2005, 00:31
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von stroke »

Kann man statt 30. Jan auch schreiben Heute und Gestern ?!
Und eine Markierung in welchen Fred man was geschrieben hat, wie im Toyota Forum ?!
Allradantrieb bedeutet, da
stroke
Starlet-Fachmann
Beiträge: 1647
Registriert: Di 20. Dez 2005, 00:31
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von stroke »

Da man hier leider nicht editieren kann :D
Beides etwa raus gefunden. Das mit der Zeit kann man im Profil ändern.
In welchem Fred man geschrieben hat unter eigene Beiträge.. trotzdem fänd ich
ne Markierung nicht verkehrt, wenn das geht!
Allradantrieb bedeutet, da
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

Jetzt sollte eigentlich alles laufen!
Wenn Ihr fehler findet, oder auch Probleme mit Irgenetwas habt, meldet euch!

Ich versuch es zu ändern, wenn es möglich ist und Sinn macht!

In diesem Sinne
Schönes Wochenende

Gruss Mirko
Bild
stroke
Starlet-Fachmann
Beiträge: 1647
Registriert: Di 20. Dez 2005, 00:31
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von stroke »

so ist besser! Sehr gute Arbeit!!
Allradantrieb bedeutet, da
Benutzeravatar
carat
Mit Liebe zum Detail
Beiträge: 2808
Registriert: Fr 26. Aug 2005, 10:55

Re: Probleme mit dem Forum

Beitrag von carat »

Hi,

mit der vollständigen Anzeige der Bilder ist schon besser, aber ganz kann ich sie immer noch nicht sehen. Kann man da noch was machen? Danke.
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

bei mir ist jetzt alles bestens ;)

cool finde ich das

1. man sieht in welchen threads man bereits gepostet hat

2. die "ungelesene beiträge" funktion

3. das design, im nachhinein wirkte das alte forum schon etwas altbacken :rolleyes:
stroke
Starlet-Fachmann
Beiträge: 1647
Registriert: Di 20. Dez 2005, 00:31
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von stroke »

starmotion hat geschrieben: 3. das design, im nachhinein wirkte das alte forum schon etwas altbacken :rolleyes:
der banner muss aber noch neu ;)
Allradantrieb bedeutet, da
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

stroke hat geschrieben:
starmotion hat geschrieben: 3. das design, im nachhinein wirkte das alte forum schon etwas altbacken :rolleyes:
der banner muss aber noch neu ;)
das stimmt!

leider funktionieren die verlinkungen innerhalb des forums nicht mehr, bzw. müssen neu angelegt werden.
der index meines bilder threads zb. ........aber was solls, nicht zu vergleichen mit der arbeit die mirk hatte denke ich.
Benutzeravatar
carat
Mit Liebe zum Detail
Beiträge: 2808
Registriert: Fr 26. Aug 2005, 10:55

Re: Probleme mit dem Forum

Beitrag von carat »

starmotion hat geschrieben:
stroke hat geschrieben:
starmotion hat geschrieben: 3. das design, im nachhinein wirkte das alte forum schon etwas altbacken :rolleyes:
der banner muss aber noch neu ;)
das stimmt!

leider funktionieren die verlinkungen innerhalb des forums nicht mehr, bzw. müssen neu angelegt werden.
der index meines bilder threads zb. ........aber was solls, nicht zu vergleichen mit der arbeit die mirk hatte denke ich.
Ja, habe ich auch schon bemerkt. Das Ändern geht aber fix :) .
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

carat hat geschrieben:
Ja, habe ich auch schon bemerkt. Das Ändern geht aber fix :) .
ja das verlinken zum thread schon,
aber mein index mit link zu jedem update auf den nunmehr 140 seiten meines bilder threads :rolleyes:
ich glaube ich lösche die links aus dem index und schreibe lediglich die neue seite dazu,
wen etwas interessiert der wird sich durchklicken müssen :P

wie gesagt alles kein beinbruch, hauptsache das forum läuft ;)
Benutzeravatar
mirK
Site-Techniker und nicht mehr...
Beiträge: 1029
Registriert: Do 29. Apr 2004, 17:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Probleme mit dem Forum

Beitrag von mirK »

Geht doch schnell, kann ich später auch machen!

Suche nach /starletforum/

Ersetzte durch /forum/

Gruss Mirko
Bild
starmotion
Moderator
Beiträge: 4523
Registriert: Do 2. Feb 2006, 22:50
Fahrzeugtyp: Starlet P9

Re: Probleme mit dem Forum

Beitrag von starmotion »

mirK hat geschrieben:Geht doch schnell, kann ich später auch machen!

Suche nach /starletforum/

Ersetzte durch /forum/

Gruss Mirko
verstehe ich nicht :rolleyes:
Antworten