STARLETFORUM.DE

Deutschsprachiges Starlet-Forum
Aktuelle Zeit: Fr 19. Okt 2018, 12:33

Alle Zeiten sind UTC [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di 14. Jun 2011, 10:49 
Offline
Gebrauchtwagen-Tester
Benutzeravatar

Registriert: Do 12. Mai 2011, 19:25
Beiträge: 13
Wohnort: L
Hallo liebe Gemeinde,
ich habe ein kleines Problem mit dem Finish der Endstufe, die ich aufn Dachboden gefunden habe.

DATEN:
Radio: Kenwood KDC-4551UB (über Iso-Stecker angeschlossen = Toyota zu Iso) (Nein, Radio war nicht aufn Dachboden ;) )
Endstufe: Pioneer GM-3000
Boxen: No-Name 2x 16er in Hutablage
Subwoofer: Blaupunkt GT 12S

Muss dazu sagen das ich noch nie eine Anlage verbaut habe, dachte mir aber, "Kann ja so schwer nicht sein..."

Folgendes Problem ist nun aufgetreten; Plus und Masse wurden angeschlossen sowie alle Boxen + Subwoofer ( Masse geht an die Hintere Sitzbank Schraube... :gruebel: ) aber die Endstufe geht nicht an, weil es ein 9 Poliger Din Stecker ist und ich wohl Remote vergessen habe!!!
Nun habe ich aufn Dachboden so ein Stecker gefunden und wollte wissen ob jemand von euch sowas schon mal verbaut hat und mir nen Tipp geben kann wie und wo ich nun Remote her bekomme...

Ach ja, ich habe auch kein Antennenkabel bei meinem Starlet P9 gefunden, obwohl ne Antenne aufn Dach ist... :nixweis:

Freue mich über jeden Hilfe, denn ich will die Brotdose endlich krachen lassen... :D

Gruss,
Sam
Bild
Bild

_________________
Toyota Starlet "j" -P9- Bj-10/96 in Gr


Nach oben
 Profil  
 

Share On:

Share on Facebook FacebookShare on Twitter TwitterShare on MySpace MySpaceShare on Google+ Google+

BeitragVerfasst: Di 14. Jun 2011, 12:10 
Offline
Starlet-Tuner
Benutzeravatar

Registriert: Mi 5. Aug 2009, 20:19
Beiträge: 865
Wohnort: Mahlow / Brandenburg
Um zu testen ob deine Endstufe richtig arbeitet bzw du alles richtig angeschlossen hast, halte das remote Kabel der Endstufe einfach mal an die Zundüngsplus Phase deines Radios (müsste gelb sein)
Das Remotekabel müsstest du dann dauerhaft an das Antennenverstärkerkabel (blau/weiss) an deinem Dinstecker anschliessen ODER da du ja ein Kenwoodradio hast, welche einen extra ausgang dafür haben dann dort anschliessen.
Da kommen ein paar einzelne Kabel raus welche entweder mit "EXT.CONT" oder "AMP.CONT" beschrieben sind.

Zum Thema Antenne, sieh mal genau nach, villeicht is es in die Mittelkonsole reingefallen oder is irgendwo verklemmt.

P.S. was mir gerade noch einfällt. Bei Kenwood Radio hast du die Möglichkeit im Standby ins Menü zu gehen und dort die Remote Funktion An- bzw ABzuschalten.
Schau mal nach ;)

_________________
Bild
vote! vote! vote! vote!


Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Jun 2011, 16:32 
Offline
Starlet-Fachmann
Benutzeravatar

Registriert: Fr 13. Aug 2010, 12:38
Beiträge: 1656
Wohnort: Gosau - Österreich
das hätt ich dir jz auch gesagt! :)

_________________
TOYOTA CLUB INNERES SALZKAMMERGUT
Video vom 5.TMR: https://vimeo.com/148784556
Bild


Nach oben
 Profil  
 
BeitragVerfasst: Di 14. Jun 2011, 23:35 
Offline
Starlet-Tuner
Benutzeravatar

Registriert: Mi 5. Aug 2009, 20:19
Beiträge: 865
Wohnort: Mahlow / Brandenburg
war ich wohl schneller :P

_________________
Bild
vote! vote! vote! vote!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de