Paar Problemchen / Fragen

Hier ist Platz für Fragen und Hinweise zu Technik, Reparaturen etc.
Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 09:00

Moin hab mir nun nach 2 Jahren mal wieder einen ( P9 /96er Baujahr ) angetan

Folgende Probleme / Fragen , also erst mal ist TÜV NEU also bis auf die Folgenden Sachen scheinbar ok

Frage 1
Tank Einfüllstutzen ist rostig / seitlich außen schon durchgerostet .

Gibt es die einzeln oder ist das fest mit Tank verbunden ?

( Idiotenlösung ratsam ?
(nicht ob es gut ist sondern ob das halbwegs hält
( Rostumwandler sauber machen und mit Silikon auffüllen??)

Frage 2
Hintere Bremsen schleifen / klappern
( Trommelbremsen , ( hatte ich beim alten auto das selbe hab ich ignoriert , bremsen tut er)
Bremsen vorn Neu und Tüv hat auch nix beanstandet , Geräusch nervt halt .)

Frage 3
Heckklappe da wo der Scheibenwischer sitzt leicht angerostet
( Rostumwandler und Spraydose / hübscher Sticker als Idiotenlösung reicht oder ?

Frage 4
Die Heizung / Lüftung geht nur auf Höchster Stufe
( ja warm wirds aber bläst mich ausm Auto raus )


ok das waren erst mal die Sachen die mir aufgefallen sind hoffe jemand hat einen Vorschlag / Lösung / Meinung ,
vielen dank schon mal :-)
MFG Tranky

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 09:23

Frage 4 hab ich schon selbst rausgefunden

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Mo 8. Apr 2019, 10:12

Zuerst einmal Herzlich Willkommen im Forum!
Du hast Dir den P9 bestimmt nicht angetan, sondern gegönnt! :roll:
Eine "frische" HU hat mit dem tatsächliche Zustand des Fahrzeuges wenig zu tun.
Von sabbernden Dämpfern, festgegammelten Bremssätteln....ist da vieles möglich!
Punkt1:
Das Tankrohr ist aus Kunststoff, nur das obere Ende hat einen Metall-"Kragen".
Das lose Metall entfernen, Rostumwandler (Brunox) und Rostschutzfarbe drauf und mit Neutralsilikon
(stinkt nicht nach Essig und greift Metall nicht an----z.B. Ottoseal S110) abdichten (siehe Bild)
Bild

Punkt2:
Bremstrommeln abbauen und nachschauen! Die Bremse arbeitet normalerweise geräuschfrei!
Handbremsseile faulen gerne am hinteren Ende weg. Vielleicht kommt daher das Schleifen. (siehe Bild)
Bild


Punkt3:
Je nach dem wie wichtig Dir die Optik ist: entrosten, Rostumwandler, Rostschutzfarbe, Lackstift in Wagenfarbe.........

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 11:27

ok danke ja das hilft mir schon mal gutes stück weiter jop so hatte ich das auch im Sinn, ne Handbremsseil ist es nicht aber ja trommelbremsen lass ich mal checken und berichte dann nach und nach über die fortschritte

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 11:29

WhatsApp Image 2019-04-07 at 18.11.19.jpeg
WhatsApp Image 2019-04-07 at 18.11.19.jpeg (303.15 KiB) 1777 mal betrachtet

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Mo 8. Apr 2019, 13:14

Bitteschön. :D
ER macht ja noch einen recht guten Eindruck!

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 13:25

jo vom Fahrtechnischen ( bis auf die oben genannten sachen ) und das gefühl das der kein benzin verbraucht sondern prodzuiert ( 220 km gefahren und 8 liter verbraucht ) ganz ok das kleine ding

grand
Starlet-Praktikant
Beiträge: 102
Registriert: Fr 2. Feb 2018, 18:15

Re: Paar Problemchen / Fragen

Beitrag von grand » Mo 8. Apr 2019, 14:16

Das wären ja knapp 4 Liter auf 100 km...das glaub ich nicht !!!

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 14:25

ich dokumentiere es das nächste mal einfach mal wundert mich auch brauch sonst gut 1-2 liter mehr

grand
Starlet-Praktikant
Beiträge: 102
Registriert: Fr 2. Feb 2018, 18:15

Re: Paar Problemchen / Fragen

Beitrag von grand » Mo 8. Apr 2019, 14:31

Du meintest bestimmt 8 liter auf 100 Kilometer...

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 8. Apr 2019, 14:57

hab 9,1 liter getankt und bin 182 km gefahren

Benutzeravatar
zettosaurus
Starlet-Neugieriger
Beiträge: 82
Registriert: Sa 16. Feb 2019, 10:08
Fahrzeugtyp: Starlet P9
Wohnort: Wald-Michelbach

Re: Paar Problemchen / Fragen

Beitrag von zettosaurus » Di 9. Apr 2019, 13:19

Hey,
was für ein schöner Sauser.
Das die hintere Trommel schleift, war bei mir auch. Der Händler von dem ich ihn habe, hat gesagt, daß wäre oft bei Starlets. Da ist viel Flugrost in der Trommel und das schleift dann. Aber keine Gewähr, ich wiederhole nur die Worte meines Händlers. Er hat sie geöffnet und mit einer Stahlbürste, glaube ich, behandelt. Bei mir ist seitdem Ruhe. Bremsklötze noch fetten ;-) <-- bitte nicht, nur ein Scherz.
Also 4 Liter wäre echt ein Top Verbrauch. Meiner braucht circa 6-7. Ich muß aber viele Hügel hinauf.
Viel Spaß mit dem Kleinen
Putzen ist verschwendete Lebenszeit

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mi 10. Apr 2019, 11:43

ja denke mal das ist auch Flugrost ( oder Centstücke hahaha ) ja werd ich bei Gelegenheit mal in Angriff nehmen ,
das was mich noch nerft diese blöde Abdeck klappe beim bremslicht im Kofferraum fällt ständig ab määää


ach ja hat jemand eine Idee oder zufällig einen Vorwiederstand ? / Gebläsewiederstand ? zu verkaufen oder weis wo ich einen bekomme ?

Benutzeravatar
Skayo
Starlet-Praktikant
Beiträge: 114
Registriert: Mo 28. Jan 2019, 18:14
Fahrzeugtyp: Starlet P9
Wohnort: Wismar
Kontaktdaten:

Re: Paar Problemchen / Fragen

Beitrag von Skayo » Mi 10. Apr 2019, 15:36

Das mit der Abdeckkappe kenn ich :D Einfach diese Plastiknippel mal ganz kurz mit Fön erwärmen und nach außen biegen (bitte nur gaaaaaanz sanft, sonst brechen die schnell ab) dann kannst das wieder reinklipsen.

Ich gebe dir gerne heute Abend die Werte des Vorwiderstandes, falls du da was selbst frickeln möchtest, ansonsten hätte ich aber auch noch einen da der funktionieren sollte, kannst mir diesbezüglich gern ne PM schreiben.

MfG
Skayo
Stichwort: Leistungsgewicht :P

Benutzeravatar
Skayo
Starlet-Praktikant
Beiträge: 114
Registriert: Mo 28. Jan 2019, 18:14
Fahrzeugtyp: Starlet P9
Wohnort: Wismar
Kontaktdaten:

Re: Paar Problemchen / Fragen

Beitrag von Skayo » Fr 12. Apr 2019, 19:41

So, kam leider erst heute dazu, die Werte nachzuschlagen, tut mir leid.
Die Schaltung des Vorwiderstandes ist ziemlich simpel, muss aber ganz schön viel Strom ab können (bis etwa 20A), wenn du also den Widerstand einfach ersetzen willst, solltest du für ordentlich Kühlung sorgen (So wie das original direkt im Lufttrakt zum Beispiel) und ordentliche Widerstände nehmen.
Auf dem originalen Widerstand sind Buchstaben L, M und H zu erkennen. M ist der Pin für die mittlere Gebläsestufe, geht also über den Schalter auf Masse. H kommt vom Gebläsemotor und damit auch von der Stromversorgung. L geht ohne Umwege auf Masse.

Die Widerstände sollten von H zu M 0,8 Ohm und von H zu L 2,2 Ohm betragen, woraus folgt, dass L zu M 2,2-0,8=1,4 Ohm haben sollte. Ich habe einen echten, funktionierenden durchgemessen und es kamen folgende Werte dabei raus: H<->L 2,2 Ohm; L<->M 1,4 Ohm und H<->M 0,8 Ohm... Also sind die Angaben stimmig.
Also kannst du dir das ganze Konstrukt selbst nachbauen, indem du einen 1,4 Ohm Widerstand an einen 0,8 Ohm Widerstand lötest, dann dazwischen eine Leitung zum M-Pin legst und von dem losen Ende des 1,4ers zu L führst und vom losen Ende des 0,8ers zu H. Raten würde ich dir dazu aber lieber nicht, da bei 20A und 12V mal eben 240W zusammenkommen und damit nicht zu spaßen ist, wenn dir das abfackelt. Abgesichert ist das Gebläse mit 40A über die ECU-IGN Sicherung, also bis die Sicherung fliegt dauert ne Weile...
Stichwort: Leistungsgewicht :P

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Fr 12. Apr 2019, 20:28

Ich würde mir einfach ein funktionierendes Gebläse (Widerstand) besorgen.
Mir hat gestern jemand eins angeboten. Ich würde b.B. den Kontakt herstellen.

Dyo
Starlet-Neugieriger
Beiträge: 61
Registriert: So 18. Jun 2017, 13:20

Re: Paar Problemchen / Fragen

Beitrag von Dyo » Sa 13. Apr 2019, 09:37

Bitte bedenke auch, warum hat der Widerstand den Geist auf gegeben?
In der Regel ist dann auch das Gebläse schwergängig und zieht einen entsprechend hohen Anlaufstrom, so dass deshalb dann der Widerstand fliegt.
Also auf jeden Falle auch das Gebläse ausbauen und die Lager säubern. Meist ist das alte Fett total verharzt und wirkt wie Kleber. Altes Fett raus, ein gutes neues Fett in die Lager dann ist es leiser und der Widerstand wird nicht gleich wieder gegrillt.

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Sa 13. Apr 2019, 10:41

Dyo hat geschrieben:
Sa 13. Apr 2019, 09:37
Bitte bedenke auch, warum hat der Widerstand den Geist auf gegeben?
In der Regel ist dann auch das Gebläse schwergängig und zieht einen entsprechend hohen Anlaufstrom, so dass deshalb dann der Widerstand fliegt.
Also auf jeden Falle auch das Gebläse ausbauen und die Lager säubern. Meist ist das alte Fett total verharzt und wirkt wie Kleber. Altes Fett raus, ein gutes neues Fett in die Lager dann ist es leiser und der Widerstand wird nicht gleich wieder gegrillt.
Das mag eine Ursache sein.
Ich glaube aber eher, dass er durch Verschmutzung nicht mehr richtig gekühlt wurde
oder durch Alterung/Materialermüdung kaputt gegangen ist.

An den Themenstarter: ich könnte Dir evtl. ein kompl. Gebläse besorgen.
Bei Interesse bitte melden!

Benutzeravatar
Skayo
Starlet-Praktikant
Beiträge: 114
Registriert: Mo 28. Jan 2019, 18:14
Fahrzeugtyp: Starlet P9
Wohnort: Wismar
Kontaktdaten:

Re: Paar Problemchen / Fragen

Beitrag von Skayo » Sa 13. Apr 2019, 10:58

Dyo hat geschrieben:
Sa 13. Apr 2019, 09:37
Bitte bedenke auch, warum hat der Widerstand den Geist auf gegeben?
In der Regel ist dann auch das Gebläse schwergängig und zieht einen entsprechend hohen Anlaufstrom, so dass deshalb dann der Widerstand fliegt.
Also auf jeden Falle auch das Gebläse ausbauen und die Lager säubern. Meist ist das alte Fett total verharzt und wirkt wie Kleber. Altes Fett raus, ein gutes neues Fett in die Lager dann ist es leiser und der Widerstand wird nicht gleich wieder gegrillt.
Wie Sterni sagte gehen die gerne einfach über die Zeit kaputt, was mit der in dem Widerstand verbauten Schmelzsicherung zusammenhängt, schlicht und einfach durch Materialermüdung. Oder wie bei mir, dass einfach mal etwas dagegen geschleudert wurde, wie ein kleiner Stein der seinen Weg durch das Gebläse gebahnt hat.

Aber du hast Recht, man sollte es zumindest mal untersuchen.

Ich habe meinen alten Widerstand, der schlicht geplatzt ist noch da, kann den mal komplett aufhacken und dann mal nen Foto reinstellen, da sieht man dann, warum die mit der Zeit einfach kaputt gehen müssen.

Update:
Habe jetzt den Widerstand mal aufgehämmert. Der sieht folgendermaßen aus:
Bild
Hier sieht man schon die dünnen Drähte, die einfach nur von diesem weißen Material umgossen sind. Wenn das Material spröde wird, kann es leicht zerbröseln, zum Beispiel durch ein Steinchen bei mir. Dann kühlt er nicht mehr richtig und der Draht brennt durch. Das sieht dann so aus:
Bild
Weiß nicht ob man es erkennt, aber das Handy wollte nicht richtig scharf stellen...
Stichwort: Leistungsgewicht :P

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Mo 15. Apr 2019, 14:55

ok ähm ja gut hab alle anderen Probleme so weit gelöst da werd ich aber weng zeit brauchen mein schrauber ist gerade weng verhindert melde mich dann bei gelegenheit

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Mo 15. Apr 2019, 21:03

Interessant!

Tranky
Gebrauchtwagen-Käufer
Beiträge: 34
Registriert: Fr 19. Aug 2016, 10:17
Fahrzeugtyp: Starlet P9

Re: Paar Problemchen / Fragen

Beitrag von Tranky » Di 16. Apr 2019, 09:11

ok das Problem hat sich auch einfacher als gedacht heraus gestellt , das mit dem Saubermachen und durchblasen der Ansauggänge ( oder wie das heist ) und so weiter hat funktioniert und siehe da nach dem funktionieren die unteren stufen auch wieder spürbar .
was da alles für ein mist an dreck und müll raus kam war unnormal :-(

jetzt ist er fast so weit das ich nix mehr zu meckern hab aaaaaber 2 sachen noch

vor Motorraum blechert irgendwas ( muss ich mal schauen hitzeblech vllt )

und weis jemand wie ich den Türgriff ( Fahrerseite ) wieder fest bekomme der klappert beim Fahren :lol: :lol:

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Di 16. Apr 2019, 20:08

Na, Glückwunsch zur "Wunderheilung" beim Gebläse! :clap:

Auf der "Achse" vom Türgriff befindet sich eine Feder, die eben mit der Zeit ausnuddelt.
Bild

Die Griffe gibt es günstig hier:
https://www.ebay.de/itm/TOYOTA-STARLET- ... SwtnpaHUSs
Der Wechsel ist allerdings etwas kniffelig, da man die hintere Scheibenführung demontieren muß, um den Griff lösen zu können.
Ich habe das schon einige Male gemacht, die Griffe passen prima und sehen auch aus wie das Original.

Benutzeravatar
Skayo
Starlet-Praktikant
Beiträge: 114
Registriert: Mo 28. Jan 2019, 18:14
Fahrzeugtyp: Starlet P9
Wohnort: Wismar
Kontaktdaten:

Re: Paar Problemchen / Fragen

Beitrag von Skayo » Di 16. Apr 2019, 22:46

Freut mich, dass es nun wieder geht :)

Zum Ausbau und Einbau der Griffe gibt es ein gutes allerdings englisches YouTube Video. Geht aber ja nur darum, was man sieht.
https://youtu.be/1LGZN6I0EGk

Hoffe das hilft :)
Stichwort: Leistungsgewicht :P

Sterni
Moderator
Beiträge: 902
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Paar Problemchen / Fragen

Beitrag von Sterni » Mi 17. Apr 2019, 07:31

Ja, das Video ist schon hilfreich.
Bei Fahrzeugen mit ZV wird es noch etwas enger, denn dann sind mitunter auch noch Leitungen im Weg.

Antworten