Motor geht nach 20 Minuten aus

Hier ist Platz für Fragen und Hinweise zu Technik, Reparaturen etc.
Antworten
Torti
Ganz Neu hier
Beiträge: 3
Registriert: Mi 17. Jan 2018, 17:33

Motor geht nach 20 Minuten aus

Beitrag von Torti » Fr 19. Jan 2018, 14:11

Hallo,
wie im Newbie-Thread angekündigt, folgt hier nun die Schilderung des Schadensbildes.
Meine Mutter hat nen EP91 BJ 98 für die tägliche Fahrt zur Arbeit (6km) genutzt. Hin und wieder soll er gestottert haben. Am Ende war es nun so, dass bei längeren Fahrten (ab 20 Minuten) der Motor ausging und sich nur schwer wieder starten ließ. Sie war erst in einer offenen Werkstatt und hat diverse Verschleißteile wechseln lassen. Dann waren wir bei Toyota. Die haben auch noch fröhlich getauscht und als letzter Verdacht stand nun das Zündschaltgerät auf der Liste. Dafür rufen sie allein an Materialkosten ca. 450€ auf. Nun habe ich das Teil mit Nummer bei nem Teile-Händler für 90€ gekauft. Anschlüsse waren aber etwas anders angeordnet und er sprang nicht an. Dann noch mal in der Bucht aus den Staaten ein Teil bestellt, dort passten die Anschlüsse, aber er sprang auch nicht an.
Jetzt die Frage:
Kennt jemand dieses Problem?
Hat jemand Schaltpläne von der Zündanlage?

Vielen Dank und Gruß

Sterni
Starlet-Schrauber
Beiträge: 622
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motor geht nach 20 Minuten aus

Beitrag von Sterni » Fr 19. Jan 2018, 14:51

Was meinst Du mit "Zündschaltgerät?
Wurde mal die Benzinpumpe/Kraftstoffversorgung geprüft?

Torti
Ganz Neu hier
Beiträge: 3
Registriert: Mi 17. Jan 2018, 17:33

Re: Motor geht nach 20 Minuten aus

Beitrag von Torti » Fr 19. Jan 2018, 16:47

Im Englischen nennt sich das Ignition Control Module:
https://www.ebay.com/p/TOYOTA-89620-100 ... /654456528

Also gemäß Fehlerspeichereintrag kommt kein Zündsignal beim Motorsteuergerät an. Da die freie Werkstatt den Speicher nicht ausgelesen konnte, haben die einiges ausprobiert. Unter anderem wurde Kraftstofffilter getauscht. Meine Idee war auch, dass die Tankbelüftung verstopft sein könnte und sich mit der Fahrzeit ein Unterdruck im Tank aufbaut, sodass die Pumpe nicht mehr richtig fördern kann. Nach längerem Fahren gab es aber kein Zischen beim Öffnen des Tankdeckels und auch das Fahren mit offenem Deckel konnte den Fehler nicht beheben. Also daran liegt es nicht.

Sterni
Starlet-Schrauber
Beiträge: 622
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: Motor geht nach 20 Minuten aus

Beitrag von Sterni » Fr 19. Jan 2018, 22:42

Hast ne PN.

Bastel
Starlet-Geselle
Beiträge: 201
Registriert: So 27. Jan 2013, 11:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Motor geht nach 20 Minuten aus

Beitrag von Bastel » So 21. Jan 2018, 20:50

Ich habe einen Zündverteiler bei mir in der Garage liegen. jetzt wäre die Frage wo in Berlin du wohnst.
Ich bringe mein Auto am Freitag zum Lackierer. Da ist der Zündverteiler verbaut. ( Mein Auto braucht ihn aber nicht mehr)

avid
Starlet-Neuling
Beiträge: 36
Registriert: Sa 23. Apr 2011, 08:22
Fahrzeugtyp: Sonstiges

Re: Motor geht nach 20 Minuten aus

Beitrag von avid » Do 25. Jan 2018, 11:04

Kabelbaum mal durchgemessen?
Klingt für mich nach Kabelbruch.

Bastel
Starlet-Geselle
Beiträge: 201
Registriert: So 27. Jan 2013, 11:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Motor geht nach 20 Minuten aus

Beitrag von Bastel » Do 25. Jan 2018, 19:51

Mir kommt grad der Spontane Gedanke mit einem verdreckten Leerlaufdrehsteller.

Wen der schon getauscht wurde hätt man es an der Rechnung gemerkt. Daher einmal reinigen

malzbiermotorad
Starlet-Praktikant
Beiträge: 114
Registriert: Mi 27. Jul 2016, 10:35

Re: Motor geht nach 20 Minuten aus

Beitrag von malzbiermotorad » Do 25. Jan 2018, 22:15

Und wie der aus? Foto?

Sollte man ihn einfach mal reinigen, auch wenn man noch keine Aussetzer hat?

Gruß Markus

Bastel
Starlet-Geselle
Beiträge: 201
Registriert: So 27. Jan 2013, 11:30
Fahrzeugtyp: Sonstiges
Kontaktdaten:

Re: Motor geht nach 20 Minuten aus

Beitrag von Bastel » So 28. Jan 2018, 20:06

Das ding kann man schon mal nach 20 Jahren reinigen. Bilder hab ich jetzt nicht parat. Aber das ist das ding welches von unten an die Drosselklappe angeschraubt ist mit 4 Kreuz-schrauben

Antworten