P8 fehlzündet im Stand

Hier ist Platz für Fragen und Hinweise zu Technik, Reparaturen etc.
Antworten
P8_Austria
Starlet-Neugieriger
Beiträge: 80
Registriert: Do 18. Nov 2010, 23:55
Wohnort: Berndorf, N
Kontaktdaten:

P8 fehlzündet im Stand

Beitrag von P8_Austria » Mo 11. Mai 2020, 12:15

Hallo Gemeinde,

mein P8 hat jetzt um die 200k km auf der Uhr und bekommt jedes Jahr ca. 25k dazu. Nun hat er seit ein paar Monaten das problem dass er etwas schwerer anspringt, sonst aber perfekt fährt jedoch im Stand wenn man sich dahinter hinstellt jede paar Sekunden ein Blubbern bzw. Fehlzündung hörbar ist. Zündkerzen kommen alle 15000 km neu NGK BPR5EY wie vorgeschrieben, Zündkabel sind original sehen aber astrein aus.

Macht es sinn mal die Verteilerkappe und Läufer vorsorglich zu tauschen?

Wollte vorab mal Fragen bevor ich blind anfange daran zumzubasteln.

Viele Grüße und Danke

Benutzeravatar
Sterni
Moderator
Beiträge: 1102
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: P8 fehlzündet im Stand

Beitrag von Sterni » Mo 11. Mai 2020, 12:25

Hat ER eine Diagnosedose? Wenn JA, Fehler gepeichert?

P8_Austria
Starlet-Neugieriger
Beiträge: 80
Registriert: Do 18. Nov 2010, 23:55
Wohnort: Berndorf, N
Kontaktdaten:

Re: P8 fehlzündet im Stand

Beitrag von P8_Austria » Mo 11. Mai 2020, 15:32

Hallo,

hab ich schon probiert mit dem Brücken der Pins, Leuchte blinkt kontinuierlich also nichts gespeichert.

Vielen Dank

Benutzeravatar
TheDarkOne
Starlet-Meister
Beiträge: 2160
Registriert: Mi 30. Jun 2004, 16:24
Wohnort: Lügde
Kontaktdaten:

Re: P8 fehlzündet im Stand

Beitrag von TheDarkOne » Mo 11. Mai 2020, 16:08

Kann mir auch nicht vorstellen das der P8 sowas im Fehlerspeicher ablegt... Leider...

Hast du die Möglichkeit mal die Kompression zu prüfen?
und auch den Zündzeitpunkt?
Jetzt was kleines mit Allrad...
89er Supra weiß (Verkauft)
91er SW20 Weiß (verkauft)
94er P8 Open Air 16V Rot :-)
96er P8 Schwarz (läuft immer noch)

Benutzeravatar
TheDarkOne
Starlet-Meister
Beiträge: 2160
Registriert: Mi 30. Jun 2004, 16:24
Wohnort: Lügde
Kontaktdaten:

Re: P8 fehlzündet im Stand

Beitrag von TheDarkOne » Mo 11. Mai 2020, 16:11

Was mir grade noch einfällt, wie sehen denn die kontakte der Zündkabel zu den Zündkerzen hin aus? hast du da auch schon mal rein geschaut?
Jetzt was kleines mit Allrad...
89er Supra weiß (Verkauft)
91er SW20 Weiß (verkauft)
94er P8 Open Air 16V Rot :-)
96er P8 Schwarz (läuft immer noch)

Benutzeravatar
Sterni
Moderator
Beiträge: 1102
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: P8 fehlzündet im Stand

Beitrag von Sterni » Mo 11. Mai 2020, 16:34

TheDarkOne hat geschrieben:
Mo 11. Mai 2020, 16:08
Kann mir auch nicht vorstellen das der P8 sowas im Fehlerspeicher ablegt... Leider...

Hast du die Möglichkeit mal die Kompression zu prüfen?
und auch den Zündzeitpunkt?
Ja OK, wie "speicherfreudig" der P8 ist weis ich nicht.
Bei einem P9 hatte ich es mal, das der Motor auch manchmal schlecht ansprang und
der Fehler "Drosselklappen-Sensor-Signal" gespeichert war.
Ich habe dann den Stecker ein paar mal ab- und aufgesteckt und "es ging wieder".

Zündzeitpunkt und Kompression prüfen, ist sicher sinnvoll!
Ich würde zuerst mal die Verteilerkappe abschrauben und nachschauen. Sind die Kontaktstifte darin sehr abgebrannt/oxidiert?
Auch würde ich die Zündkabel und die Verteilerkappe mal mit einem "Blumensprüher" während des Motorlaufes richtig nass spritzen. Vielleicht ist die Isolation ja beschädigt?

P8_Austria
Starlet-Neugieriger
Beiträge: 80
Registriert: Do 18. Nov 2010, 23:55
Wohnort: Berndorf, N
Kontaktdaten:

Re: P8 fehlzündet im Stand

Beitrag von P8_Austria » Fr 22. Mai 2020, 10:26

Sterni hat geschrieben:
Mo 11. Mai 2020, 16:34
TheDarkOne hat geschrieben:
Mo 11. Mai 2020, 16:08
Kann mir auch nicht vorstellen das der P8 sowas im Fehlerspeicher ablegt... Leider...

Hast du die Möglichkeit mal die Kompression zu prüfen?
und auch den Zündzeitpunkt?
Ja OK, wie "speicherfreudig" der P8 ist weis ich nicht.
Bei einem P9 hatte ich es mal, das der Motor auch manchmal schlecht ansprang und
der Fehler "Drosselklappen-Sensor-Signal" gespeichert war.
Ich habe dann den Stecker ein paar mal ab- und aufgesteckt und "es ging wieder".

Zündzeitpunkt und Kompression prüfen, ist sicher sinnvoll!
Ich würde zuerst mal die Verteilerkappe abschrauben und nachschauen. Sind die Kontaktstifte darin sehr abgebrannt/oxidiert?
Auch würde ich die Zündkabel und die Verteilerkappe mal mit einem "Blumensprüher" während des Motorlaufes richtig nass spritzen. Vielleicht ist die Isolation ja beschädigt?
Habe den Verteiler abgenommen, die Stifte sehen meiner Meinung nach nicht mehr sehr gut aus sind ziemlich abgebrannt bzw eingekerbt wenn man an ihnen kratzt fallen großflächige Oxidbrocken runter. Kann das schon ausreichen, sie haben auf jeden Fall um einiges mehr Abstand als im Neuzustand. Wie ist der Rotor befestigt, ist dieser nur auf die Welle gesteckt ohne Schrauben? Wollte nicht mit Gewalt dran ziehen ohne es 100% zu wissen :)

LG und Danke

Benutzeravatar
Sterni
Moderator
Beiträge: 1102
Registriert: Mo 3. Mär 2014, 22:55
Fahrzeugtyp: Starlet P9
Wohnort: LK Görlitz

Re: P8 fehlzündet im Stand

Beitrag von Sterni » Fr 22. Mai 2020, 11:58

Das Problem mit den Stiften in der Verteilerkappe kenne ich.
Neue Kappen gibt es z.B. von H & B:

J5322015
Bj. bis: 11.91

J5322040
Bj. ab: 12.91


Der "Verteilerläufer" ist stramm aufgesteckt. Den mußt Du vorsichtig, wechselseitig abhebeln.

Den gibt´s auch von H & B:

J5332010
Bj. bis: 11.91

J5332018
Bj. ab: 12.91

Antworten